Wooden Propeller Forum  

Go Back   Wooden Propeller Forum > Let Us Have It! > Problems, suggestions, any issues with the forum site itself.

Reply
 
Thread Tools Display Modes
Old 11-14-2008, 03:14 AM   #1
possiblythebest2005
Guest
 
Posts: n/a
Default just testing

just testing.. it didn't post last time..
  Reply With Quote
Old 11-14-2008, 05:26 AM   #2
Bob Gardner
Moderator
 
Bob Gardner's Avatar
 
Join Date: Jan 2006
Location: The North of England
Posts: 1,462
Default

Welcome to our forum, although your post is possiblytheworst of 2008 !!

Bob
__________________
Bob Gardner
Author; WW1 British Propellers, WWI German Propellers
http://www.aeroclocks.com
Bob Gardner is offline   Reply With Quote
Old 11-14-2008, 07:10 AM   #3
Dave
Moderator
 
Join Date: Jan 2006
Location: Vermont
Posts: 2,831
Default

I'm glad to see him posting. His thread got lost in the switch to the new server and I've emailed him about re-posting it. (A few threads and a few registrations that occurred during the switch didn't make it into the new database.)

I've reposted it here, since trying to restore the entire database puts the rest of the forum at risk.

Sorry for making it complex, but once we're over these few transitional hurdles everything should go smoothly from here on....
__________________
Dave
Dave is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.9 Beta 3
Copyright ©2000 - 2017, vBulletin Solutions, Inc.